メインPCも組換え

サブPCから外したCPU、このまま放置しておくとやがて動かなくなることが経験上あるので、とりあえずメインPCを組み替えて換装させることにする。

構成は昨日のとおりで組み立て自体はたいしたことはなかったけど、これまでどおりに動くようにすることはかなり四苦八苦した。

構築編


一番問題になった点は IDE が1つということ。
それゆえ増設 IDE を PCI カードで追加したのだけど、これがマザボの下の方にあるため、ケースの上にある CD/DVD ドライブからはケーブルが届かない。
従って、まずはオンボードの IDE を CD/DVD につなぎ、HDD を増設 IDE 側につないでみたのだけど、これだと OS が起動しない。
仕方ないので双方入れ替えてみると OS が起動したのだけど、そもそも増設 IDE 側はドライバをインストールしないと認識しない模様。
従って、マザー付属のドライバを読み込ませることができない。

なので、マザーの唯一の IDE に起動用 HDD と DVD を半ば強引にケーブルを取り回して接続、この状態でドライバのインストールを行ってました。

これが完了してから再度ケーブルをつなぎなおし、マザーの IDE に2本の HDD、増設 IDE のプライマリ・セカンダリ双方のマスターの口に光学ドライブをつなぐ(スレーブにつなごうとするとケーブルがとどかない)形でなんとか治まりました。
やはり今となっては IDE の取り回しはややこしいもの。とっととシリアル ATA に置き換えてしまったほうがよさそうです。

起動編


そんなこんなで作業完了し、起動。
とりあえず動かしてみた感想としては:

ディスプレイのリフレッシュレートが 60Hz までしかないのが非常に不満。

あとなんとなく、以前より遅くなっている気もするのだけど、気のせいかなあ。

まずは FF ベンチ(Vana'diel Bench3)を走らせてみたところ、

4013-H

サブ PC とは比較してはいけないのだけど、まあまあ無難なのかなあ。
とりあえずウィンダスの中を走ってみたところ、特には差し支えなさそうな感じだったけど。

(追記)

なにも設定ができないのは何か変と思い、ちょっと調べてみると、Catalyst Control Center がインストールされていないことが判明。ドライバは一通りインストールしたはずなのに…

再度ドライバをインストールしなおしてみると、 Catalyst Control Center が表示されるようになりました。この設定を見直してみると、「モニタのプロパティ」で最大リフレッシュレートが 60Hz になってました。ここを 100Hz くらいにしてから再度ディスプレイのプロパティを確認してみると 100Hz まで一覧表示されるようになりました。ディスプレイとの相性をみながらまずは 85Hz にしています。

---
構成詳細(メイン)
- AMD Athlon 64x2 5000+
- ASUS M3A78-T
- DDR2 2GB
- ENERMAX LIBERTY 500W

ブログ気持玉

クリックして気持ちを伝えよう!

ログインしてクリックすれば、自分のブログへのリンクが付きます。

→ログインへ

なるほど(納得、参考になった、ヘー)
驚いた
面白い
ナイス
ガッツ(がんばれ!)
かわいい

気持玉数 : 0

この記事へのコメント

この記事へのトラックバック

  • ふたたびの電源交換

    Excerpt: 災難はたてつづくのか。 組み替えたばかりのサブPCがいきなり起動不能に。 Weblog: クヴァルチーラ コーシェク racked: 2008-12-29 09:38